Support » Plugin: Blog2Social: Social Media Auto Post & Scheduler » All “N’s” missing from every word in Facebook posts

  • Every post to Facebook has the letter “n” stripped from every applicable word. There is nothing on the forums on how to fix this. I have reached out to the plugin devs but they just blamed my WordPress settings. Not cool.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Blog2Social-Support

    (@blog2socialsupport)

    Hello,
    Thank you so much for your feedback.

    A missing letter could be caused by a language setting or a template setting on your website.

    Please be so kind as to check the URL of your post with the Facebook Sharing Debugger (https://developers.facebook.com/tools/debug) and to open a support ticket on the WordPress support forum or contact our website support. It would be awesome, if you could provide us with the Facebook debugger report (section: “Scraped URL”), the link to your post from your website and the specific Facebook post that is missing all “N” letters so we can look further into this for you.

    I am sure we will be able to solve this for you.

    Thread Starter critterscience

    (@critterscience)

    Here is the URL for that debugger: https://developers.facebook.com/tools/debug/?q=https%3A%2F%2Fcritter.science%2Fthe-slow-and-steady-three-toed-sloth%2F

    The Blog2Social plugin works fine for all other social media sites. It just doesn’t work on Facebook. So I don’t believe it to be a language or template setting.

    LMK

    Plugin Support Blog2Social-Support

    (@blog2socialsupport)

    Rest assured that we will find a solution to this issue. We will contact you directly by email to discuss this in detail, as WordPress does not allow support in the review section.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘All “N’s” missing from every word in Facebook posts’ is closed to new replies.