WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] All new versions from 1.4.25 don't work correctly

[Resolved] All new versions from 1.4.25 don't work correctly

  • Hi,

    I can not update this plugin from 1.4.25 to any new version because after updation I can not edit any page – in previous version I get a blank page and in last 1.5.2.5 version I get error message in file class-wpseo-options.php. Page editor is unavailable.
    Is anybody who solved this problem?

    https://wordpress.org/plugins/wordpress-seo/

Viewing 5 replies - 1 through 5 (of 5 total)
  • What error messages are you getting ? And does this still happen if you switch to one of the WP standard themes ?

    Fatal error: Call to undefined function ctype_digit() in /home/domain/domain.com/docs/wp-content/plugins/wordpress-seo/inc/class-wpseo-options.php on line 720

    I tried to change theme to standard but get a same error.

    Oh dear, your webhosts has actively disabled a standard PHP extension called ctype. Please ask them to re-enable it.

    FYI: As more people might be having this issue, I’ve send in a work-around for this anyway which will most likely be included in the next release. Even so, a host disabling ctype is not a good thing.

    Hi jrf,
    Thank you very mach! After enabling of ctype function script works good.
    Problem was solved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] All new versions from 1.4.25 don't work correctly’ is closed to new replies.
Skip to toolbar