Support » Plugins and Hacks » [Resolved] All my Wordpres crashed after plagin installation.

[Resolved] All my Wordpres crashed after plagin installation.

  • Hello.
    My WordPress doesn`t respond after plugin installation.
    Fatal error: Class ‘DOMDocument’ not found in /home/steelbeast/steelbeasts.pro/docs/wp-content/plugins/feedweb/feedweb_util.php on line 527
    Can you help me without reinstalling of CMS?
    Thank you? and soory for my English.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Feedweb Research


    Hi Aleksey

    You probably use a very old version of WordPress or PHP version below 4.1.0, otherwise your website must support DOMDocument:

    Feedweb (like the most professional WordPress plugins) requires PHP 5.0 or higher.

    To find out the PHP installation you have, please run the following url:

    If you don’t get phpinfo, you can install Wappalyzer extension to your Chrome browser and retrieve your website information from Wappalyzer.

    Please send us any question you have to contact@feedweb.net and we will try to help you immediately.

    Best Regards,
    Feedweb Research

    My PHP version was 5.3.13, but it is not stable version for working Worpress properly.
    After changing php version, your plugin looks mostly better and is working very good.
    So the problem was on my side, and I apologize for giving trouble.
    Your support is very fast and professional.
    Thank you, and sorry for my English.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] All my Wordpres crashed after plagin installation.’ is closed to new replies.