Support » Plugin: LightStart - Maintenance Mode, Coming Soon and Landing Page Builder » All my web site is locked on WP MM page

  • Resolved Joe76000

    (@joe76000)


    Hello Folks,

    I do need some help as I’m completely stuck with my problem.

    I’m using WP Maintenance Mode plug-in few times a year. Last time was today and the time before almost 7 months ago.

    So what happened today. I put my site on Maintenance mode for 3 hours. When I came back later on today and after more than 3 hours, I was not able to connect any more to my WP back-office and all published pages are also redirected to the WP MM page!

    Through FTP, I have totally cleaned the wp-content/cache folder, but the issue is still the same. No access at all at my web site!

    As far I can remember during the last 7 months the main modifications on my site were:
    – moved successfully all my site from HTTP/: to HTTPS/:
    – added the wp-super-cache plug-in
    Today before putting my web site for a 3 hours on maintenance mode, everything was working perfectly as during the last 7 months.

    Comment about the Log-in. I’m using one of iThemes Security plug-in possibilities and have changed one year ago the poor standard WP log-in for a better one.
    I.e instead of https://www.linuxrouen.fr/wp/wp-admin
    my log-in is https://www.linuxrouen.fr/wp/whatidefined

    So, I’m wondering if in the WP MM plug-in I also have to change something. If it’s the case, it was not done but now I don’t have anymore the hand!

    Question: How, through FTP, to disable completely WP MM plug-in and get back access to my WP back-office?

    Thank you for your help and advise.
    Joe from France (somewhere in Europe)

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello @joe76000,

    You can disable the plugin by renaming OR removing the wp-maintenance-mode folder from wp-content/plugins/.

    About the new login url (from plugin’s FAQ section):

    If you change your login url, please add the new slug (url: http://domain.com/newlogin, then you should add: newlogin) to Exclude list from plugin settings -> General Tab.

    Thanks.

    • This reply was modified 5 years, 8 months ago by George J.
    • This reply was modified 5 years, 8 months ago by George J.
    Thread Starter Joe76000

    (@joe76000)

    Hello George J,

    You are a CHIEF!
    That was THE solution. My web site is back to life!

    Many thanks to you.
    Joe

    @joe76000: you’re welcome. Next time you use the plugin… make sure you add the new login url to the “Exclude list”. 🙂

    Thread Starter Joe76000

    (@joe76000)

    Hello George J,
    Thank you for your last hit.

    I would like to highlight one thing regarding WP MM 2.0.9.
    I had a look at both General and Modules Tab.

    In Modules Tab, I setup today around noon:
    – Afficher le compte à rebours ? Oui/Yes
    – Date de départ: 15-09-2017 12:00:00
    – Compte à rebours (temps restant): 0 Jours 3 Heures 00 Minutes

    But this evening (Paris time), 1/2 hour ago after applying your fix, in the General Tab:
    – État: was still Activé/Activated! and not as expected Désactivé/Dis-activated. Very strange!
    So, that means WP MM is not disabling itself automatically after the given count down period, here 3 hours.
    Is it the normal behavior?

    If it’s its the normal behavior, I understand why, not having added my new login pass into the Exlude list, I was pushed out of my web site even after the maintenance mode was over.

    Thanks. Joe

    @joe76000: yes, you have to deactivate yourself the Maintenance Mode.
    The countdown module just displays the countdown on the maintenance page, nothing more.
    In a future release I will write a disclaimer about this matter. Thanks!

    • This reply was modified 5 years, 8 months ago by George J.
    • This reply was modified 5 years, 8 months ago by George J.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘All my web site is locked on WP MM page’ is closed to new replies.