Support » Plugin: Flickr Album Gallery » All my galleries are gone

  • Resolved ragrss

    (@ragrss)


    All the Flickr Gallery ID’s have been reset to a generic gallery for all my galleries since updating to the latest version. Version 1.9.0. I repaired a couple but shouldn’t have to go back and do this.

    The gallery pages are also reformatting all the menu and page fonts of the site where a Flickr gallery has been added.

    Please fix or give me a way to reinstall the older version.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wpfrankhelp

    (@wpfrankhelp)

    Hi ragrss,

    – Please update your flickr album key and id and update the setting
    – For more help check this screenshot

    Thanks

    That works for one gallery but I have 30 Flickr Album Galleries.

    Do I have to redo all the gallery IDs?

    Also the reformatting of the site pages’ fonts where we use FAG shortcodes, do you have any idea what is causing that? It’s not happening on other pages just FAG pages/posts.

    Plugin Support wpfrankhelp

    (@wpfrankhelp)

    Hi ragrss,

    – Please visit our site and contact us via email we will do this for you

    Thanks.

    Plugin Author FARAZFRANK

    (@farazfrank)

    There was a bug into version 1.9.1.

    We roll backing previous working version 1.8.2 into 1.9.2.

    Please update, after 1.9.2 release.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘All my galleries are gone’ is closed to new replies.