Support » Plugin: Flickr Album Gallery » All my gallaries are lost

  • Resolved harukochi

    (@harukochi)


    More than 1000 galleries have been lost.
    All now show default galleries.
    The part displayed by the short code [fag id = 999] became a picture of a person.
    It is impossible for me to re-register these galleries.
    When wp_postmeta was checked, it seems that “fag_album_id” has changed to “FAG_Album_ID”, but is it not possible to read it for this reason?
    Can you respond with version upgrade?
    Can you make a converter?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support wpfrankhelp

    (@wpfrankhelp)

    Hi harukochi,

    – Please update your flickr album key and id and update the setting
    – For more help check this screenshot

    Thanks

    Thank you for your reply.
    The field name for storing the album ID in the previous fag_setting was lowercase fag_album_id, but in the new version it is FAG_Album_ID.
    In the flickr-album-gallery-sort-code.php, since $ FAG_Album [‘FAG_Album_ID’] is written, I think that can not read the album ID of old data.
    In order to solve, I think that it is necessary to upgrade the version which can read the old lower case fag_album_id.

    • This reply was modified 5 months, 3 weeks ago by  harukochi.

    First Aid:

    flickr-album-gallery.php line 410

    if(isset($FAG_Settings[0][‘FAG_API_KEY’]) && $FAG_Settings[0][‘FAG_Album
    _ID’]) {
    $FAG_API_KEY = $FAG_Settings[0][‘FAG_API_KEY’];
    $FAG_Album_ID = $FAG_Settings[0][‘FAG_Album_ID’];
    }else if(isset($FAG_Settings[0][‘fag_api_key’]) && $FAG_Settings[0][‘fag
    _album_id’]) {
    $FAG_API_KEY = $FAG_Settings[0][‘fag_api_key’];
    $FAG_Album_ID = $FAG_Settings[0][‘fag_album_id’];
    }

    flickr-album-gallery-short-code.php line 36

    $FAG_API_KEY = “e54499be5aedef32dccbf89df9eaf921”;
    if(isset($FAG_Album[‘FAG_API_KEY’])){
    $FAG_API_KEY = $FAG_Album[‘FAG_API_KEY’];
    }else if(isset($FAG_Album[‘fag_api_key’])){
    $FAG_API_KEY = $FAG_Album[‘fag_api_key’];
    }
    $Fag_Album_ID = “72157701549172155”;
    if(isset($FAG_Album[‘FAG_Album_ID’])){
    $FAG_Album_ID = $FAG_Album[‘FAG_Album_ID’];
    }else if(isset($FAG_Album[‘fag_album_id’])){
    $FAG_Album_ID = $FAG_Album[‘fag_album_id’];
    }

    Plugin Author FARAZFRANK

    (@farazfrank)

    There is a bug into version 1.9.1.

    we roll backing previous working version 1.8.2 into 1.9.2.

    Please update, after 1.9.2 release.

    Thanks

    • This reply was modified 5 months, 3 weeks ago by  FARAZFRANK.
    • This reply was modified 5 months, 3 weeks ago by  FARAZFRANK.
    • This reply was modified 5 months, 3 weeks ago by  FARAZFRANK.

    Thank you for your response.
    Currently, I can display old galleries, but galleries created with new version will result in “Error generating gallery” error. I hope to correspond to both.

    Plugin Support wpfrankhelp

    (@wpfrankhelp)

    Hi harukochi,

    – Please save the gallery again and check it your album id and key also

    Thanks.

    OK.
    It is troublesome, but I will save it again.

    Plugin Support wpfrankhelp

    (@wpfrankhelp)

    Hi harukochi,

    – If you are unable to do this
    – Please visit our site and contact us via email.
    – We will help you.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.