Support » Fixing WordPress » All my CSS and JS files have “?v=” at the end of url

  • Resolved dyetube

    (@dyetube)


    For some reason all my CSS and JS files have a “?v=” at the end of the url: https://ibb.co/bQByd6

    This is preventing me from adding custom CSS within wordpress because it always loads the original copy of the css and JS files. I have flushed the cache both in my browser and within wordpress using cache plugins. How can I fix this so I can override some CSS?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    For some reason

    That’s a version added by WP.

    This is preventing me from adding custom CSS within wordpress

    No, it’s not. Use Custom CSS on the Customizer to add CSS; it’s put inline.

    It’s not working: https://ibb.co/ipt8Vm

    As you can see by the screenshot, I am putting the CSS in the appropriate place and it’s not affecting the page. it’s not putting the CSS inline like it should and I don’t know why. In the screenshot, the phone number should be a text size of 2px and the color blue, but it’s not.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Those lines starting with /* and ending with */ are comment delmiters. You put your CSS inbetween them, so it’s ignored. (This is changed in WP 4.9, so YAY!) Modify your custom CSS so it comes after the comment closer */.

    lol. Duh!! I guess I just zoned.

    Thanks.

    One alternative thing to do is to look into your theme’s functions and simply change the version number in the code that is loading your CSS file.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘All my CSS and JS files have “?v=” at the end of url’ is closed to new replies.