WordPress.org

Support

Support » Plugins and Hacks » Akismet » All my comments in moderation queue and I don't want that

All my comments in moderation queue and I don't want that

  • My settings in Discussion are set properly to my wish: The line “An admin must alxays approve comments” is unchecked.

    I have checked every single plugin on my site and the problem definitely comes from Akismet. Only when Akismet is disabled the comments are not held for moderation. So I keep it disabled at the moment, which is a pitty…

    More info:
    – It’s a multisite install
    – I doubt this has something to do with the problem but in case, I haven’t got an API key yet. It’s a website I’m making for a family member and she’ll get the key herself in order to make a donation at the same time.
    – I have akismet another multisite install and it works perfectly (not holding comments for moderation)

    I’d appreciate some help from Akismet, otherwise I can’t re-enable it.
    Fran

    http://wordpress.org/extend/plugins/akismet/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The issue got solved through email. In case this happens to others, I share the outcome here.

    The problem was due to the fact that I hadn’t got an API key related to Akismet yet.
    As soon as I got the API, the problem disappeared.

    fran330: I have the similar problem and I have been tearing my hair off trying to identify the problem … I have an API-key to Aksimet, but am I supposed to use this key on ALL the blogs in the multisite?? (I thought each blow owner had to get their own API Key??)

    If the answere is that easy I am going for a beer. Now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘All my comments in moderation queue and I don't want that’ is closed to new replies.
Skip to toolbar