Support » Fixing WordPress » All links to secondary pages not responding

  • Resolved abi0624

    (@abi0624)


    Hi, my site was very slow so we installed WP Super Cache. After a few minutes, all links on the site stopped working (in nav, to blog posts, between pages, etc.). External links work. And you can get to the pages by going directly the page URL.

    We’ve uninstalled the WP Super Cache plugin (and removed all associated files/lines of code as directed from their directions to uninstall) via FTP, removed the .htaccess file, deactivated/uninstalled all plugins to find the problem (with no luck), restored permalinks to default (no luck), and are now stuck. I’m hoping there’s something obvious we’re just missing.

    Site is http://technicaleventcompany.com

    Any help is much appreciated!

    (p.s. Site speed was fixed by deactivating Jetpack — it was making the site insanely slow and clunky all along.)

Viewing 5 replies - 1 through 5 (of 5 total)
  • @abi0624 Have you tried re-uploading original theme files to server? How about changing your theme to one of the WP default themes to check if your links are working?

    Hi – thanks for your response. I switched to a different theme and the links worked. So I uninstalled the theme, and then reinstalled and activated the original theme files, but with no luck. Links still don’t work…

    Any other thoughts?

    Thanks!

    esmi

    (@esmi)

    Forum Moderator

    What theme are you using? Where did you download it from?

    Nevermind — I tried one more time and it worked! Thank you!

    Cool. Marking this as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘All links to secondary pages not responding’ is closed to new replies.