Support » Plugin: ThirstyAffiliates Affiliate Link Manager » ALL links stopped working after update

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi @spkt,

    Apologies for the inconvenience. It sounds as though the data migration might have stalled.

    Can you please try deactivating ThirstyAffiliates and then reactivating it again? That should kick start the migration again.

    Let me know how you go.

    [ Signature moderated ]

    Pheeew!! That worked. Thank you for the prompt reply.

    Exact same thing happened to me. Thankfully a deactivate/reactivate worked here too.

    But note that the backend (settings) is not working correctly.

    Fatal error: Function name must be a string in /home/content/56/12831056/html/sahmreviews.com/wp-content/plugins/thirstyaffiliates/Models/Settings.php on line 732

    • This reply was modified 2 years, 1 month ago by ia2ca.

    Hi @ia2ca,

    Sounds like you are running an old PHP version.

    Please double check and ask your host to upgrade it to at least PHP 5.6.

    That should resolve the issue.

    Thanks!
    Josh

    Unfortunately that’s what GoDaddy runs. No changing that!

    Edit – sweet-talked into putting the upgrade on the server. Seems to have worked – thanks!

    • This reply was modified 2 years, 1 month ago by ia2ca.
    • This reply was modified 2 years, 1 month ago by ia2ca.

    Hi @ia2ca,

    That’s awesome! I was going to suggest doing the same. 5.3 is really quite old.

    Glad to hear you’re up and running.

    Cheers,
    Josh

    liza129

    (@liza129)

    Hello,
    From few days links not working, i try to find this problem but I cant, can somebody help me, please

    jkohlbach

    (@jkohlbach)

    Hi @liza129,

    Please start your own thread as per forum rules if it continues.

    In the meantime try deactivating/reactivating ThirstyAffiliates as this will fix any stalled migration.

    Please also clear any caching plugin caches and CDN caches as well as your browser cache.

    Thanks

    My site does not have ThirstyAffiliates plugin. After update, all links are dead saying 404 message. Please help.

    Hi @mnasimul,

    Please start your own thread as per forum rules if it continues.

    In the meantime try deactivating/reactivating ThirstyAffiliates as this will fix any stalled migration.

    Please also clear any caching plugin caches and CDN caches as well as your browser cache.

    Thanks

    When I install the ThirstyAffiliates plugin, it automatically breaks all existing links and pages. For instance, if you go to https://earlyadopter.com/ and click on any of the main navigation links in the header (except for “home” which works) you’ll see it redirects to 404 error page.

    I deactivated all plugins and it seems to be directly related to the Thirsty plugin. Please help! This is a LIVE site with LOTS of readers.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘ALL links stopped working after update’ is closed to new replies.