• Maybe I am missing an option, but my links go target=”_blank”. That’s really sad because the plugin is actually what I’m looking for. Perfect for custom post types.
    Thanks and regards from Lao,
    Alf

Viewing 2 replies - 1 through 2 (of 2 total)
  • Replaced target:”_blank” and target=”_blank in edit.js, index.php and blocks.build.js as a quick fix. That works for me until the next update. Best idea: ad an option to select the link type.
    Cheers,
    Alf

    Plugin Contributor GutenDev | Ⓦ ✍㊙

    (@gutendev)

    Hello @adrolli

    Thank you so much for your comment;

    We will update this feature in the next version 🙂

    Thank you for staying with us

    -GutenDev

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘All links go _blank’ is closed to new replies.