WordPress.org

Support

Support » How-To and Troubleshooting » All link in my blog always go to my feed

All link in my blog always go to my feed

  • check out http://www.harimulya.com and the try to open one post or page.. there are something wrong in my blog.. its always go to display my feed (like when i’m open http://www.harimulya.com).. its like the post is redirect to my feed.. i try to change my theme, but its just the same.. please help me.. anything wrong with my plugins or what?

    here the list of my plugins:
    – Akismet
    – All in One SEO Pack
    – Clean Archives Reloaded
    – CommentLuv
    – Contact Form 7
    – Dagon Design Sitemap Generator
    – Google XML Sitemaps
    – Hello Dolly
    – Popularity Contest
    – Popupper
    – qTranslate
    – StatPress
    – TTFTitles
    – Where did they go from here
    – WordPress Database Backup
    – WordPress Thread Comment
    – WP-Sticky
    – WPIphone TOuch
    – WP Greet Box
    – WP Super Cache
    – Yet Another Related Posts Plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Andy Christian

    @stdestiny

    Contributor Day Volunteer

    it seems to work fine for me. Try resetting your web browser’s cache and see if that works.

    I get redirected to feed myself
    delete the .htaccess in wordpress root
    regenerate permalinks
    admin – settings – permalinks

    I get redirected to feed myself
    delete the .htaccess in wordpress root
    regenerate permalinks
    admin – settings – permalinks

    still not work.. how pity i’am.. what should i do now?

    I hope you fixed your problem.
    I was wondering how you could have pop contest working with qtranslate ? I have the tiltle duplicated in all languages…

    Thanks, Ceriko.

    Hello!

    @harimulyanto did you find a solution?

    I’m having the same problem for a few days/week+ (i think) on this domain: http://bit.ly/c496X4 (tried not to show the domain link here).

    From time to time, randmom, instead of showing the page or post, i get a random comments rss feed. Using F5 to refresh usualy get’s the right page after.

    It’s not only frustrating, but time costly and i guess users will not come back very soon to a site not working.

    Hi all,

    I’m looking for help with the same problem. http://www.thehavenbandb.ca is a site I’ve had up for about a year. This week, out of the blue, all links were showing RSS feed instead of content.

    I’ve tried deleting and rewriting the htaccess file. I’ve upgraded to WP3 and upgraded all my plugins. It seems now that only one link in the main navigation shows the feed, but I can’t seem to get it to stop.

    @harimulyanto – I saw your site is fixed. How did you do it?

    Thanks!

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    I changed the hosting provider and it fixed my problem. It was a redirect from the server and I was not the only customer with this issue that bugged me and I could see no solution.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘All link in my blog always go to my feed’ is closed to new replies.
Skip to toolbar