Support » Plugin: Include Me » all include broken after update

  • Hi, right after update I stared getting this error (with broken includes):

    “Only admnistrator owned posts can execute the [includeme] shortcode. This message is shown only to administrators.”

    I used WP Rollback plugin to go back a couple versions, and error is gone. But of course, I need to update plugin.

    Any ideas what might be causing this issue and what I can do to correct it? Thanks for any help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem here. I had to switch all accounts to admins to fix it in the short run. Will this be solved? :/

    Same problem here – my DIVI wordpress sites break when the new update is installed. There is a problem with the latest version. I reverted back to the old version, no problem. Please advise.

    Plugin Author Stefano Lissa

    (@satollo)

    Hi, that is a wanted behavior for security reasons. It won’t be changed otherwise once again the plugin will be closed. 🙂
    I missed adding an explanation on the FAQs, sorry.

    Thread Starter andrew55

    (@andrew55)

    @satollo, is there some type of wprkaround?

    I’m an admin in my site, and I created all the posts/pages – so it doesn’t even seem like I should be getting this error message.

    Is there maybe something I need to do to “take ownership” of posts/pager?

    Thanks for any help.

    Thanks @andrew55 !!! I used the WP Rollback plugin and I am back in business.

    bradvb123

    (@bradvb123)

    I am also having this issue. I personally don’t care about the security implications because of the type of site I am running so I just removed the offending code from the plugin. You could alternately copy the code and create your own plugin without the admin check and then update your plugin as desired based off Stefano’s updates.

    • This reply was modified 3 months ago by bradvb123.
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.