Support » Plugin: All In One WP Security & Firewall » All in one WP Security Captcha Not working

  • So I’m not great at math problems but I know that I’m not this bad. The login captcha keeps saying that I’m giving the error “ERROR: Your answer was incorrect – please try again.” I know I’m giving the correct answer. If I turn the plugin off I can log in fine but with the plugin on it gives me this error. Anyone else have this issue?

    (I enabled only the basic security features so far btw).

Viewing 15 replies - 1 through 15 (of 18 total)
  • and I just disabled all the other plugins and re-enabled only all in one security and it still gives me an error.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, are you also using WooCommerce plugin? Do you use a cache plugin and or CDN?

    If you say no to the above can you carry out a test. Can you test one of WordPress default themes like Twenty Sixteen or Seventeen? I am just trying to workout if it is your theme causing this issue.

    Kind regards

    So I don’t use Woocommerce, I am using a cache plugin WP Fastest Cache and I’m already using the 2017 theme. But even when I disable the Wp Fastest Cache I’m still getting the error. Actually I went in an manually disabled all the other plugins and only enabled the wp all in one security and firewall and the captcha still didn’t work.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, did you also clear your plugin cache before you deactivate it?

    Comments: You entered an incorrect CAPTCHA answer. Please go back and try again.

    I using Divi Theme and a WP Super Cache & WP-Optimize to.

    Now I disable the Cache for Enable Captcha On Comment Forms and all is best.

    What could I do? Sorry my English is not best.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi @nberger74, please start a new support thread. It helps us to better support support tickets. You can add a reference to this thread if you like.

    Thank you

    Anup

    (@anupandkirti)

    Hi I am having same problem as katycodes. I know I am entering correct answer but it shows me an ERROR: Your answer was incorrect – please try again.” It happens 50% of the time.
    On this forum somewhere I read – “Are you by any chance using caching? If so you should remove the login page from the caching list.”
    I am not using any caching plugin.
    Is there any other solution suggested?

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi @anupandkirti, please start a new support thread. It helps us to better support support tickets. You can add a reference to this thread if you like.

    Thank you

    I use the captcha over several sites over the past years, for a minimum of five years. And on to much occasions I got feedback from users they couldn’t post a comment.

    Since I am perfercting my server skills, throughout the years I tweaked numberous settings and plugin-in combinations.

    It has gotten to the point that I am going to find a solution for this by not using the option in your plug-in. Sadly.

    If, maybe I missed it, you are aware of this recuring problem and found ‘the thing/ the fix’, please refer me to the right topic. Otherwise: there is something in the core of this setting that is causing a problem.

    I am very gratefull for your plugin, as it is in the greatest of all, the greatest plug I use and used and will be using as the main protector of my sites.

    Thank you!

    My server is tweaked to the best of my knowledge as an NGINX server under Ubuntu in reverserd proxy, the proble was also recuring under more mainstream server configurations.

    • This reply was modified 1 year, 11 months ago by mchristianim.
    • This reply was modified 1 year, 11 months ago by mchristianim.
    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi @mchristianim, the developers are in the process of adding Google reCAPTCHA to the plugin :). You can read more about it in the following support thread.

    Kind regards

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi,
    I have implemented and tested the new Google ReCaptcha functionality successfully.
    This will be available in the next release which should be out soon.

    without opening a new thread, I just wanted to add that I too have had this math problem error 50% of the times for the last 2 years. However, it always works on the 2nd or 3rd try. Still annoying. I use Enfold theme and W3 caching plugin. Looking fwd to the new release!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi @aboutnina, do you have the latest version installed? In version 4.3.7 Google reCAPTCHA was introduced.

    Regards

    (@mbrsolution) Thanks, yes, I do have the latest version and have tried to activate Google reCAPTCHA, however, on the login page it doesn’t show. (only the math problem when I activate that, but that only works half of the time)
    Regards, Nina

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, you might have a plugin conflicting with Google reCAPTCHA. Can you deactivate all other plugins, then carry out a test. Let me know what happens.

    Thank you

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘All in one WP Security Captcha Not working’ is closed to new replies.