Support » Plugin: All-in-One WP Migration » All-in-One WP Migration Plugin not working

  • Resolved kheaven

    (@kheaven)


    Unable to login or files do not install or are corrupted.

    updated to 5.56, stils not working.

    Please advise.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I might have a similar issue. On a completely new WP install I am trying to restore a backup I created last week but it’s not working. I just assumed it was corrupted because it didn’t finish downloading, but potentially could the backup be fine and something else is amiss?

    I also have a backup I took today but that’s not working when I try to restore it. I was assuming I somehow broke it? Any idea?

    I installed WP 4.6.1 and AIO 5.55 and my last weeks backup hangs at 0%. When I go to the site I get the following error: Fatal error: Call to undefined function wp_cache_get() in /home/cpros/public_html/sweets/wp-includes/option.php on line 1117

    Thread Starter kheaven

    (@kheaven)

    Appears to be working for me now.

    1) Be certain to update to the WordPress Version 4.7, and All in One Migration Version 5.56, on both the source and site to be uploaded to.

    2) Once updated with the new site, I could not login to wp-admin. Try logging in from another browser or clear your browser cache and try again.

    @kheaven – well my issue is my site is broken completely after the WP failed update. I get this error: Fatal error: Cannot redeclare class WP_MatchesMapRegex in /home/cpros/public_html/marysweets/wp-includes/class-wp.php on line 747.

    So I only have my backups; one from last week, one from today. I tried installed a fresh copy of WP elsewhere and latest AIO (WP 4.7 + AIO 5.56) and that didn’t work. I also tried WP 4.6.1 + AIO 5.55 and that doesn’t work; my backup just hangs at 0%.

    Plugin Author Yani Iliev

    (@yaniiliev)

    @navyspitfire
    Sounds like you will need our tech support to help you with the restore.
    Could you email support at servmask dot com and we will help you find out what is wrong?

    @yaniiliev – I am doing that now, thank you.

    I am getting “Fatal error: Cannot redeclare class WP_MatchesMapRegex in /home/asmael/public_html/wp-includes/class-wp.php on line 746” after restoring my website backup. Please help as soon as possible.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘All-in-One WP Migration Plugin not working’ is closed to new replies.