Support » Plugins » all-in-one-seo-pack

  • Resolved ale.sasha

    (@alesasha)


    Hello,
    I’m using the last one version of all-in-one-seo-pack plugin, but it seems to be corrupted since when I land on my “Posts Dashboard” page (in the WP admin panel), I always get an error:

    404 Report - a file not found error was registered on your site.
    
    404 URL:     http://www.mysite.com/wp-content/plugins/all-in-one-seo-pack/quickedit_functions.js

    I know it is not essential, but how can I fix it?
    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Fix it by uploading the file.
    Download the plugin then ftp it into that location.

    Better still if it’s in the directory add it from the Plugins page.

    I searched the file on google, but I was unable to find it…
    I also tried to re-download the plugin package, but it wasn’t there

    Hi ale.sasha,

    Try downloading the latest version.

    I already have the last versione of the plugin… I’ve the 1.6.14.1 one…
    And at plugin page:
    http://wordpress.org/extend/plugins/all-in-one-seo-pack/
    The last downloadable version is the same that I already have 🙁

    1.6.14.2 has just been released. That should fix the issue you’re having.

    Ok, now it works fine. Thank you very much 🙂

    Hi,
    Am using the latest version of all-in-one-seo plugin. I encountered the below error and the page redirects to front end, when i update the settings.
    “Nothing found for Wp-admin Options-general Php?page=all-in-one-seo-pack Aioseop Class Php”

    In the mean time it works fine in my server and the problem encounters with the client’s server only. Not able to find the real cause for this issue. Any help regarding this would much more appreciated.

    Thanks in Advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘all-in-one-seo-pack’ is closed to new replies.