Support » Plugin: All In One WP Security & Firewall » all in one security / webp express

  • ffwebdesigner

    (@ffwebdesigner)


    there is a big issue with all in one security and the maginficent webp express plugin. the latter generates webp versions of all images on the fly. but: if i enable any firewalll in all in one security (5g or 6g), yet non existent images are not being created on the fly. how to fix this and still use the firewall?

Viewing 5 replies - 1 through 5 (of 5 total)
  • vupdraft

    (@vupdraft)

    In WebP what is your operation mode?

    Thread Starter ffwebdesigner

    (@ffwebdesigner)

    tried them all except no conversion :-). usually varied image reponse is the best option. but that and alle other operation modes leave some images – and funnily only on first page load – blank. most image are generated properly.

    vupdraft

    (@vupdraft)

    Would you be able to post your site URL?

    Thread Starter ffwebdesigner

    (@ffwebdesigner)

    schwarzer-ruerhrtechnik.de – right now everythingis fine, but only after deactivating webpexpress temporarily. first i thought the 5g 6g setting in aiosaf plugin fixed it. but no, some still were missing. only disabling either aiosaf or webpexpress completely fixes the issue.

    vupdraft

    (@vupdraft)

    Hi,

    Could you try disabling All In one and then activating the various features/measures one by one until the issue reappears so we can isolate the source of the problem?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.