Support » Plugin: All In One Favicon » All in One Favicon incompatible with Twitter Tweets Box

  • Hi. I recently updated to version 4.4 of All in One Favicon and also version 2.0 of Twitter Tweets Box and they caused my site to go down. Has anyone had a similar issue and can this be fixed? (I had to deactivate both plug-ins to get my site back up.) Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor techotronic

    (@techotronic)

    Hi,
    are you using PHP4?
    The newest version of All in One Favicon incompatible with PHP4.
    Cheers,
    Arne

    We are using PHP 5.4.28
    I can have our hosting company, Bluehost, update it to 5.6
    Could you please advise?
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘All in One Favicon incompatible with Twitter Tweets Box’ is closed to new replies.