WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar v1.9 breaks WordPress v3.5.1

All-in-One Event Calendar v1.9 breaks WordPress v3.5.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • vesica
    Participant

    @vesica

    I had a similar problem just now while setting up a new blog for a client who wants this calendar plugin. It installed fine, but couldn’t be activated, instead getting a database error message indicating that the plugin did not have a valid header.

    I found if you go to my.time.ly and download the latest version, then do the upload from your desktop and then install it works fine..

    scaleslea
    Member

    @scaleslea

    I haven’t been getting 500 errors, but when I enable All-in-One Event Calendar, my blog’s regular RSS feed won’t validate anymore. I get time-out errors. I turn Event Calendar off, no more time-out errors.

    Why is a calendar plugin messing with the blog RSS feed?

    Doc

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘All-in-One Event Calendar v1.9 breaks WordPress v3.5.1’ is closed to new replies.