Support » Plugins » All-in-One Event Calendar Plugin

  • I love this plugin…but with the latest loving it less 🙁

    For some reason, the date selector wont pop up when i click in the Date/Time box field.

    This is the behaviour of it:

    From a Windows Computer it work well with Mozilla Firefox and IE9. It will NOT work with Google Chrome or Safari for Win.

    On a Mac it wont pop the date selector on any browser!

    Any ideas or help of how to go about this? I really dont want to delete this plugin as it is perfect, but others using different platforms that contribute to my events calndar are unable to post an event…when they attempt to manually insert the date…it posts the event with a 1970 date!?!

    Basically what is happening when it works well is that the date is inserted with TODAY’S date by default…On the non-working/non-compatible browsers it doesnt have pre-inserted anything(Chrome and Safari for WIN, and all browsers for Mac)!

    Thanks in advance!

Viewing 15 replies - 1 through 15 (of 19 total)
  • Could it be related to your browser cache?
    Whenever you update from one version to another you will need to clean the cache and reload the add new event form.
    Let me know the result. Thanks!

    Yes, I cleared the Cache from all browsers…IE and Firefox seem to be fine. Only Chrome and Safari will not load the date picker.

    Sfari for Win was a new download, and had no cache built up yet, and still didnt load the picker…kinda puzzled here!

    What do you mean reload the “add new event” form? Closing the browser, logging back in to wordpress and trying again? I did that too…no luck!

    Reloading the form = refresh the page while on Add new event page(F5 or ctrl/command+r).

    While on add new event page, can you open Developer Tools (command+shift+i), click on console tab and see if there are any JavaScript errors?
    If you see some, can you paste the errors here.

    I clicked on Cntrol + Shift + i in google chrome…under console this comes up:

    Uncaught SyntaxError: Unexpected identifier
    main.js:42Warning: you have included the Google Maps API multiple times on this page. This may cause unexpected errors.

    Thanks for your support Yani!

    Do you by chance have another plugin that is using google maps?
    If you disabled it, does it make any difference.

    I did disable it and made no difference….

    Keep in Mind Firefox and IE9 display the All in one event calendar PERFECT and flawless in Win 7 PC

    Could you create me a test user and send me the details to yani at
    I’ll need administrator capabilities.

    forgive my ignorance, but how do i make a test user?…I do have User Role Editor…

    Just make a new user account, with admin privl? you need to be able to see the Plugins at the very least right?

    Users -> Add New
    Username: yani
    Email: yani at
    Password: you choose
    Send Password: Make sure that you CHECK the checkbox
    Role: Administrator

    Click: Add new user button

    This should do it 🙂

    gotcha…Just saw this…I already created one for you…Ill change it to admin priv!

    add_new_event.js file is not the original one.
    Have you minified the file yourself or do you have a plugin that does that?
    The minification of the file produces a JS error that causes the whole add new event form to not work.
    I tried to access you plugin’s page but doesn’t look like I have access to it.

    Sorry Yani…Just fixed the Admin..You should have full access to it 🙂 Thanks Again…I do have the minify plugin btw!

    Why would it behave like this in Chrome, safari and Macs only though?

    anything Yani?

    Yes, I’m fixing it right now and will let you know as soon as it is ready 🙂

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘All-in-One Event Calendar Plugin’ is closed to new replies.