Support » Plugin: All-in-One Event Calendar » All-in-One Event Calendar – Not working after UPDATE

  • Resolved prakashwp

    (@prakashwp)


    Hi,

    We upgraded All-in-One Event Calendar by Time.ly plugin from Version 2.5.15 to 2.5.32.

    Our current PHP version is 5.6 and we are going to upgrade it to PHP 7.2. As a part of it, we found All-in-One Event Calendar V 2.5.15 is not compatible. So we upgraded it to 2.5.32. After the upgrade, we are facing site breakdown issue. When we checked the error, it says:

    I have deactivated all other plugins and also changed the theme to default one.

    Fatal error: require(): Failed opening required ‘**/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/less.sha1.map.php’ (include_path=’.:/usr/share/php’) in /**/plugins/all-in-one-event-calendar/lib/filesystem/misc.php on line 100

    Could you please let us know the solution for this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am also facing the similar issues, does anybody have solution for the same?

    Same here. Using version 2.5.32. Upgraded to PHP 7.2 and calendar no longer displays properly.

    I got 502 bad gatewar error on my 2 different sites using this plugin after update to 2.5.32

    Plugin Author Benjamin

    (@bsokic)

    Hi,

    Our latest version 2.5.33.2 (which is not yet available to everyone until we confirm that everything is fine) should fix these issues.

    If someone wants to test this version, please log into your Timely account and open a ticket by clicking on the Get Help link, or click here: https://dashboard.time.ly/account/get-help and we will continue there.

    Thanks,
    Ben

    bart19

    (@bart19)

    I had a problem moving to PHP 7.2 and deleted this plugin. After updating my theme and other plugins, I’m trying to reinstall All-In-One Event calendar (version 2.5.36) and am getting the exact same error as the original poster, above. Any ideas?

    bart19

    (@bart19)

    Fixed – in the database in the wp_options table the option with name “ai1ec_current_theme” had the wrong path to a couple of files. This was due to me duplicating a site’s database to a dev server.

    Infoprincess

    (@infoprincess)

    I have had nothing but problems on over a dozen websites since the update. I’ve reverted back to Version 2.5.31 which is helping but unless this gets resolved, I have to find another solution.

    Plugin Author Benjamin

    (@bsokic)

    Hi @infoprincess,

    Please create a new topic for your issues, or log into your Timely account and open a ticket by clicking on the Get Help link, or click here: https://dashboard.time.ly/account/get-help and we will continue there.

    Thanks,
    Ben

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘All-in-One Event Calendar – Not working after UPDATE’ is closed to new replies.