Support » Plugins and Hacks » All-In-One Calendar Widget Days Not Showing UP

All-In-One Calendar Widget Days Not Showing UP

  • mlustig


    I’m test driving the All-In-One Calendar Plugin. The main thing I want is the widget in the sidebar. On my installation (with twentyeleven theme) the calendar and the widget seem to be functioning fine — EXCEPT — on the widget there is no day number! On the left column inside the nicely formatted little box it shows the month (OCT) and the Day (MON) but not the date number (ie, 10).

    Is this a feature or a bug?

    I wish I could post a link but this particular site is behind a firewall.

Viewing 7 replies - 1 through 7 (of 7 total)
  • mlustig


    I would love this plugin if it would show up correctly in the widget. Any helpers out there?

    Yani Iliev


    Do you have plugins enabled?
    If so, when you disabled the plugins, do you still have the error?
    And finally, are you using a Windows server?



    I do have plugins enabled. The problem persists when the plugins are disabled.

    And finally, yes, alas, I am using a Windows server. Windows 2003 with IIS 6.

    I am having the same problem.
    My website is at overflow.riversidechristianchurch.org
    It is running a Linux server.

    Change the content of app/view/agenda-widget.php
    with this one: http://pastebin.com/4w69iFdT

    Thank you Yani. You are awesome! It works great!

    Hi- I have installed this plugin so I can use the agenda widget in my side bar which is working great. BUT– I also want to display the small widget in a small content area on the homepage and I can’t figure out for the life of me what html code to paste into that”page”

    please help!


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘All-In-One Calendar Widget Days Not Showing UP’ is closed to new replies.
Skip to toolbar