Support » Plugin: All-in-One Event Calendar » All-in-One Calendar Not Showing Up on Webpage

  • I’m fairly new to WordPress, and had another fellow set up our website.

    This is my first time to post.

    He recently upgraded our website, but the calendar is not showing up on the calendar page.

    I’ve tried to figure out what is going on and why it’s not showing up with no success.

    This may be an easy fix, but I can’t seem to figure out how to get it to show up.

    Thanks in advance for your help and patience.

    John Early

Viewing 2 replies - 1 through 2 (of 2 total)
  • John,

    From the WordPress dashboard, click either Events>Settings OR Settings>Calendar. Either way will take you to the All-in-One Event Calendar: Settings page. Towards the top, you will see “Calendar page:” and to the right of that, there is a drop down selection field. Click the down arrow and select your Calendar page. After that, you can enable any or all of the calendar views that you want and you an select which view your want as your default view for when the calendar page initially loads.

    There are a number of other options/selections that you can play with, but I would suggest seeing how it works before you start tweaking it.

    On my calendar, I have the following checked:
    Show location in event titles in calendar views
    Hide Subscribe/Add to Calendar buttons in calendar and single event views
    Hide Google Maps until clicked

    Hope this helps.

    I have tried all this, and this is why it’s puzzling to me. According to the settings page, it should be there. But when I go to the Calendar page or even click the link that is below the setting for Calendar Page ‘View “Calendar”‘, it takes me to my Calendar page, but there’s no calendar there. Not even an empty one. In other words, it’s not that my events aren’t showing up, it’s that there’s not even a monthly calendar viewable.

    Any other ideas?

    Thanks for your helps thus far.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘All-in-One Calendar Not Showing Up on Webpage’ is closed to new replies.