Support » Plugin: Social Media Share Buttons & Social Sharing Icons » ALL icons keep reappearing

  • I set everything up and the icons show on the page. The problem is all icons show I do not need rss or Google. When I go back to reset everything all the icons are again checked on your set up page. I remove the checks next to the two icons complete everything try again and all icons are showing again

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author socialdude

    (@socialdude)

    Ok thats strange – after you de-selected the icons you don’t want under question 1, did you press on “Save” at the bottom?

    Please also clear cache. By that, I mean…

    – The browser cache, see https://www.solutionbay.com/solutions/dont-know-how-to-clear-the-cache-1
    – Please also check if you have a cache plugin installed. If so, please disable it temporarily, and check if it’s ok now

    kplain

    (@kplain)

    It’s not a browser cache issue I have tried it on a. different browser to test that before I even brought the question up. The issue is clearly that for whatever reason the questions set up for Social Media Share, defaults back to all icons I save it and then at the bottom save all so I am certain it is saved, also on the email it defaults back to the email associated with the domain and I also change that email every time to a different person. That part did work when I tested the email.

    Plugin Author socialdude

    (@socialdude)

    What do you mean with “I also change that email every time to a different person”? The email icon in the free plugin doesn’t allow any changes. Maybe can you provide a screenshot what you’re changing in the backend?

    kplain

    (@kplain)

    I mean when I go back to the Ultimate Social Media Icons tab in Word Press dashboard, and open it after I have mapped a shortcode to us in WPBakery, that some of the choices are back to the default page settings, such as the email address. It defaults to the owner of the website, and should go to another employee so I have to change that as well as clicking off the rss and google+ selections. Once I have reset those items and chose to use shortcode again, I go back to the page, refresh and save again then do a preview and the 5 social media icons are once again showing up.

    kplain

    (@kplain)

    It should be noted I do first go back to WPBakery and resave the shortcode mapping, after I have changed the icons and turned some off and reset the email address to the correct email address

    • This reply was modified 1 month ago by  kplain.
    Plugin Author socialdude

    (@socialdude)

    Our free plugin doesn’t allow to link the email icon to an email address. It sounds like you’re making different settings somewhere. If you don’t think so, please provide screenshots where you make the changes.

    kplain

    (@kplain)

    I have screen shots of everything, however I do not see any way to include them here

    Plugin Author socialdude

    (@socialdude)

    You can use a tool like https://www.techsmith.com/jing-tool.html which allows you to upload the screenshot, and then share via a link.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.