• Resolved steplab

    (@steplab)


    Hi,
    wordpress 5.8.1
    weforms 1.6.9

    wp-admin/admin.php?page=weforms
    All Forms > the forms list is not working because always display same list of forms of page 1 also in other pages.

    console errors:

    Uncaught TypeError: Cannot read properties of undefined (reading 'appendChild')
        at x.<computed>.<computed>._createHelper (sortable.min.js?ver=1.12.1:9)
        at x.<computed>.<computed>.x.isFunction.r.<computed> [as _createHelper] (core.min.js?ver=1.12.1:116)
        at x.<computed>.<computed>._mouseStart (sortable.min.js?ver=1.12.1:9)
        at x.<computed>.<computed>.x.isFunction.r.<computed> [as _mouseStart] (core.min.js?ver=1.12.1:116)
        at x.<computed>.<computed>._mouseMove (mouse.min.js?ver=1.12.1:9)
        at x.<computed>.<computed>.x.isFunction.r.<computed> [as _mouseMove] (core.min.js?ver=1.12.1:116)
        at HTMLDocument.s._mouseCapture._mouseDistanceMet._mouseDelayMet._mouseMoveDelegate (mouse.min.js?ver=1.12.1:9)
        at HTMLDocument.dispatch (jquery.min.js?ver=3.6.0:2)
        at HTMLDocument.v.handle (jquery.min.js?ver=3.6.0:2)

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Elana Davis

    (@elanasparkle)

    Hello @steplab,

    Thank you for reaching out to support! This sounds like a very unique situation. I’m trying to replicate this and not having any luck trying to reproduce it. Does the page not load at all, or does this only happen on one form entry’s? are you still able to select from the dropdown of other forms, and it does the same thing? Also, can you share what version of PHP you are using?

    Thanks
    Elana D.

    Thread Starter steplab

    (@steplab)

    hi, the page is loading but always display the forms list of page 1. if i go to page 2 i see same forms of page 1.
    php version: 7.4.24
    thanks
    Valentina

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello @steplab,

    Can you try to test for a plugin conflict? You can test this by disabling one-by-one plugins that are installed. It sounds like there might be an issue with a possible older plugin or theme.

    Thanks
    Elana D.

    Thread Starter steplab

    (@steplab)

    Hi, now pagination is working, maybe a yquery conflict with another plugin.
    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.