Support » Fixing WordPress » All formatting lost?

  • Hi, I am a newbie at this, but just encountered a problem that I had not seen so far. All my formatting disappeared on my site. All the elements are still there, just listed down the left side in order. I had made no adjustments prior to this happening. I went in and removed the most recent post to see if that had done something, but nothing changed. I tried to look at some of the file contents that contain the settings. I just now see that my php.ini file is listed its kind as “Missing Sync file” rather than HTML file, which I think is proper, but can’t see how to change it.

    I’m worried that this is a security issue because yesterday I had a constant barrage of spam comments that I deleted in moderation. Do I need to understand the security better? Could someone screw with my settings?

    Also, when I go in to the Dashboard (which also displays in the same wrong way now) and try to click on “Options” or another category it gives me a 404 error. It appears that it defaults to the main folder and doesn’t find the file, rather than looking in my “blog” sub directory where I installed WP. Sorry for the long ramble. But I need help! the url is


Viewing 11 replies - 1 through 11 (of 11 total)
  • You are using the Theme Gila located in ‘wp-content/themes/gila/’ and I see that the files under this directory are not visible.

    This is the reason for you lack of styling. So check and confirm that your theme directory is indeed missing, replace the files and you should be back in business.


    I do in fact see all the files for the gila theme in that folder. I opened a couple and they appear proper. Could it have something to do with the php.ini file being screwed up and not properly pointing to the theme?

    When I try to pull up “” in my browser I get a 404 error indicating that I don’t have permission to access that directory.

    Since you say that the files are there, you might want to check the permissions of the directory.


    AHA! I added the “blog” to your URL before the /wp-content and eveything worked. Under Options, ensure that the WordPress URI and Blog URI have the “blog” in there.


    They are in as I installed all in the blog subfolder, I think.

    OK–under the Options/Misc Options the settings for WordPress url is:

    and the URI of this Directory is:

    that appears to be right?

    I would put both the URI’s to be: ‘’

    Let’s see if that does anything.


    That’s not WP URL – that’s the upload path.

    You should check the Options > General the two URIs there:
    – one should point to your root
    – one should point to the physical location of the WP install
    (plus you should have the necessary changes/move of the short and sweet index)

    oh…wrong page. OK. the “WordPress uri” has “” and the blog address is “”.

    I changed both to and all appears ok now–thanks!!

    Any idea why that setting would have got changed? Could someone hack in and change that to screw with me? Or am I just paranoid.?

    Did you by chance enter it that way yourself? If people did hack into your account, I would think they would do a lot more damage than just changing a single URI. 🙂

    Good looking site, BTW.


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘All formatting lost?’ is closed to new replies.