Support » Plugin: Featured Image from URL » All featured images not displaying on all posts

  • Resolved Mythical Dean

    (@timetomosey)


    All of my Featured Images stopped displaying on my website. In the edit section of each post, the featured image display correctly (in preview window) and I have verified that the links are correct but yet my featured images do not display in all of my posts.

    I found that I can reestablish the links for each post by copying the FIFU link then select “remove external featured image” then paste the same link back, then resave post. Looks like I may have to do this for every post to correct.

    Any reason why this may have happened?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Version:Featured Image from URL:2.3.5;
    Site:https://timetomosey.com;
    Theme:Gridlove;
    PHP:7.0.33;
    WooCommerce:;
    WordPress:5.1;
    Pages:12;
    Posts:130;
    Products:;
    fifu_auto_alt:toggleon;
    fifu_column_height:64;
    fifu_content:toggleoff;
    fifu_content_page:toggleoff;
    fifu_css:;
    fifu_data_clean:toggleoff;
    fifu_data_generation:toggleoff;
    fifu_default_url:;
    fifu_default_width:;
    fifu_enable_default_url:toggleoff;
    fifu_fake:toggleoff;
    fifu_fake2:toggleon;
    fifu_get_first:toggleoff;
    fifu_grid_category:toggleoff;
    fifu_hide_page:toggleoff;
    fifu_hide_post:toggleoff;
    fifu_lazy:toggleoff;
    fifu_original:toggleoff;
    fifu_ovw_first:toggleoff;
    fifu_pop_first:toggleoff;
    fifu_priority:toggleoff;
    fifu_social:toggleoff;
    fifu_wc_lbox:toggleon;
    fifu_wc_zoom:toggleon;

    Plugin Author Marcel

    (@marceljm)

    OK, @timetomosey.

    Let’s try something:
    1) plugin settings > metadata
    2) enable clean metadata (wait some seconds and it will go back to the off position automatically)
    3) enable fake internal featured image (the SECOND!!! toggle).

    Let me know what happens.

    That did it! All of the featured images are now displaying. Thank you Marcel, for your quick reply and solution!

    Plugin Author Marcel

    (@marceljm)

    Great, @timetomosey.

    If ALL is working fine, please give FIFU a 5-star rating:
    https://wordpress.org/support/plugin/featured-image-from-url/reviews/

    Thanks!

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @marceljm Do not add ?filter=5 to your review link as that’s misleading and a little dishonest. I’ve removed that from your reply.

    Plugin Author Marcel

    (@marceljm)

    Thanks, @jdembowski. I’ll remember that.

    By the way, if you want, you can remove the reply. Because no one will be back here after 12 hours, that was the time it took to be approved.

    And I’m sorry, you are right. Ask for a “5-star rating” if “ALL is working fine” with the link to the “5-star rating” was 800% dishonest. It won’t happen again.

    This helped me I was having the same problem.

    Phew, Thanks!

    webflowmaster

    (@webflowmaster)

    yes it worked

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘All featured images not displaying on all posts’ is closed to new replies.