WordPress.org

Support

Support » Plugins and Hacks » All content gone

All content gone

Viewing 9 replies - 1 through 9 (of 9 total)
  • The same thing happened to me. This is the second and last time I’ve used Better WP Security. It’s really hard to find a good security plugin, but this is simply not worth the hassle.

    Even I’m having hard time using this plugin, it messes with everything.

    I’m using the following
    Wordpress 3.5.1
    buddypress 1.7

    And now I’m not sure what to do with the key generated by this plugin in order to hide standard login pages wp-login, wp-admin etc.

    Its not just plug and play thing.

    Any help??

    @cheryl is there another good alternative?

    I’m having the same issue, but only with one of my sites.
    I’ve tried deactivation my other plugins and still crashes site.

    If anyone has any solutions please post. I have loved using Better WP Security. TIA!

    Hi Emily,

    Deactivate the plugin and check if the site still crashes. If that’s the case, delete the plugin and reinstall again.

    Thanks — and I wasn’t clear —

    I did deactivate (from FTP because back-end was gone as well) and the site is fine. Then new B WP Security install and it still crashes the site.

    Then, in addition, I tired a new install after my other plugins were deactivated — thinking it was a plugin conflict.

    Any other suggestions?

    I had the same, either the content is gone OR i get a 504 OR database has gone away

    When I check the log files it seems that the query on the tables “select count * etc..” to retrieve bwps_lockouts and log AND The inserts create a “wordpress database error mysql server has gone away for query…”

    I have not diven in the code yet but it seems that it complete kills the database connection.

    When I look in the 2 tables they are also empty.

    I dont have the behaviour on another site where the tables are not empty but that site has 5 posts and this one has 11000 posts.

    Same occurred for me some time back. I was not happy as I had to bring the entire site back from a back up. Lucky I had the back up!

    I suggest rating the plugin accordingly just so others know to back up first. I am about to try it again on a new site so there is nothing to lose.

    The same thing is happening to me. When this plugin is enabled on one particular site (and all other plugins are disabled) the site crashes. I don’t usually have an issue with this plugin.

    The site in question really need some security asap and I will have to try a different plugin

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘All content gone’ is closed to new replies.