WordPress.org

Support

Support » Plugins and Hacks » ALL Blank! Everything gone!

ALL Blank! Everything gone!

  • I am desperate. I have been reading all the topics that could solve my problem – unfortunately I did not find anything that matches my desaster: I installed a new plugin (yigg-wordpress-plugin) which apperently did not work. I deleted the plugin – usually that worked. But I got a white screen and NOTHING worked any more. As this was by far not the first time I white screen challanged me I kept cool and tried some things out.
    BUT nothing works! All I get when I want to access my site is a white screen. I cannot access the admin menu nor any post or page. Even the homepage is blank!

    Take a look: http://www.denkfabriq.de

    I deleted all the plugins – no reaction.
    I checked the databases – everything seemed to be OK.
    I deleted everything and reinstalled wordpress – STILL no change!

    I am stressed out. Just got the page going well and readers returning and now the page is down.

    I would be so thankful for help.

Viewing 15 replies - 1 through 15 (of 32 total)
  • Have you tried another theme?

    Edit: If the theme is the problem, it still shouldn’t kill the admin menu… Hm. Tricky one.

    .htaccess?

    Thank you for your help dnusim…
    It’s like a nightmare – nothing works!?! Never experienced anything similar…
    I deleted everything that could cause problems. I deleted the plugins and the theme I used before – no change. I reinstalled it – nothing.

    I am not quite familiar with that .htaccess-thing. I remember that I tried to use it once but then I changed something in the wordpress admin so I had the post-names in the adress without needing to have or to modify an .htaccess file. It looked like this: http://www.denkfabriq.de/index.php/2008/02/22/landschaftsbilder
    or something like that. I think because of the “index.php” in the adress there was no need for a .htaccess-file.

    Anyways, I don’t want to leave anything out to solve this problem here so I created a .htaccess-file with the following content:

    RewriteCond %{DOCUMENT_ROOT}%{REQUEST_FILENAME} !-f
    RewriteCond %{DOCUMENT_ROOT}%{REQUEST_FILENAME} !-d
    RewriteRule ^ /index.php [L]

    I don’t know if that matches my settings. Well, guess what happened after I changed that: Right, NOTHING.

    That is a miracle! I have no clue what to do!? Anyone?

    I am thinking and thinking – maybe it really does have to do something with the database… could it be that the plugin changed something in the database and that’s why nothing works any more even though I installed everything new?
    How could I refresh the database without losing data?
    Or is it maybe something else???

    I still can see your content at http://www.denkfabriq.de/blog/

    Hope that helps 🙂

    Kannst auch noch einloggen unter http://www.denkfabriq.de/blog/wp-login.php

    Da ist nur irgend ein Setting zerschossen 🙂

    Well, thank you but denkfabriq/blog is another install that has nothing to do with “denkfabriq.de” … 😀
    It’s the “old” page… Danke trotzdem

    Just found that piece of information, so most likely it is NOT the database…:

    “A White screen most likely means a PHP Error has occured and your webserver is set to NOT show them.

    Do you have some Error logs you can look at?”

    Where and how do I look at Error logs?

    Dunno, bet it depends on your host. Have you called them yet and asked them to have a look at it?

    Have you tried uploading a static page to see if it will wisplay?

    Make sure to backup your database if you intend to do something out of the ordinary.

    Edit: Whoa, not reloading fast enough here, I see =) Glad to see you found the nature of the problem.

    Did you try phpinfo yet?

    Make a new file, call it phpinfo.php and put in of the dirs that are still http accessible, like /blog and put the following in

    <?php phpinfo (); ?>

    and then point your browser to that file.

    Example: http://manuelmartensen.com/phpinfo.php

    Well in fact, there is nothing http accessible any more. As I said, the Blog-file is an independent site and does not belong to the installation at question…

    I created that phpinfo-file but I have to admit that I personally see nothing from that…

    I reinstalled the root files again – nothing. It starts making me mad !!! Thanks for your support anyways! 🙂

    It looks to me like the page is 302 redirected to itself, which causes the server to kill the loop.

    --14:34:48--  http://www.denqfabriq.de/
               => 'index.html'
    Resolving www.denqfabriq.de... 195.78.76.109
    Connecting to www.denqfabriq.de|195.78.76.109|:80... connected.
    HTTP request sent, awaiting response... 302 Found
    Location: http://www.denkfabriq.de [following]
    --14:34:48--  http://www.denkfabriq.de/
               => 'index.html'
    Resolving www.denkfabriq.de... 195.78.76.109
    Reusing existing connection to www.denqfabriq.de:80.
    HTTP request sent, awaiting response... 500 Internal Server Error
    14:34:48 ERROR 500: Internal Server Error.

    Just to remind: All that started after I installed a plugin (yigg wordpress plugin) that apparently did not work. Until that time it was routine… I hope I am not maneuvering towards a ‘game over’…

    wow! and how do I make the page not redirect to itself?

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘ALL Blank! Everything gone!’ is closed to new replies.