WordPress.org

Support

Support » Themes and Templates » Alignment issues

Alignment issues

  • http://www.suckinrabbits.com/

    I cannot get the vimeo video and banner to the left of it to align properly. Can anyone help?

    <iframe src=”http://player.vimeo.com/video/15275987?title=0&byline=0&portrait=0&color=ffffff” width=”500″ height=”281″ class=”alignleft frameborder=”0″></iframe>        <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Logo-Web5.jpg” alt=”” title=”” width=”260″ height=”281″ class=”alignnone size-full wp-image-856″ />

    I have tried them in divs, but not working.

Viewing 7 replies - 1 through 7 (of 7 total)
  • and the alighnone is working for the two banners underneath but not for the two above, although one is a video and not a JPEG.

    you could cheat and try leave 10px’s or so of white space on the banner on the right… should bump it down…or it might bump the video down to but worth a try.

    Thanks Dave. What would I add to the code?

    <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Logo-Web5.jpg” alt=”” title=”” width=”260″ height=”281″ class=”alignnone size-full wp-image-856″ />

    actually on closer inspection you have lots of spaces in there.. ;&nbsp which seem to be causing your problem. Can you post the original code.

    http://img529.imageshack.us/i/align.jpg/

    you can see spaces you’ve used to seperate the elememants and the video is aligned at the bottom…you might try and align:top for it or align:bottom for the image….

    <iframe src=”http://player.vimeo.com/video/15275987?title=0&byline=0&portrait=0&color=ffffff” width=”500″ height=”281″ class=”align:top frameborder=”0″></iframe>        <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Logo-Web5.jpg” alt=”” title=”” width=”260″ height=”281″ class=”align:top size-full wp-image-856″ /><hr>
    <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Banner-Guy-Martin.jpg” alt=”” title=”Guy Martin Banner” width=”380″ height=”200″ class=”alignnone size-full wp-image-888″ />      <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Gold-Cup.jpg” alt=”” title=”Suckinrabbits Gold Cup” width=”380″ height=”200″ class=”alignnone size-full wp-image-894″ />
    <div style=”clear:both;”></div>
    <img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Sticker-Banner.jpg” alt=”” title=”Suckinrabbits Sticker Banner” width=”780″ height=”34″ class=”aligncenter size-full wp-image-778″ />
    <iframe src=”http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2Fsuckinrabbitscom-OFFICIAL%2F159943977366125%3Fv%3Dpage_getting_started&width=292&connections=0&stream=false&header=false&height=62″ scrolling=”no” frameborder=”0″ style=”border:none; overflow:hidden; width:292px; height:70px; class=”alignleft” allowTransparency=”true”></iframe><img src=”http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Facebook-Banner.jpg” alt=”” title=”” width=”470″ height=”70″ class=”alignright size-full wp-image-696″ />

    you could try putting it into a table…

    test this code with a test post…

    <table width="800" border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td><iframe src="http://player.vimeo.com/video/15275987?title=0&byline=0&portrait=0&color=ffffff" width="500" height="281" class="alignnone frameborder="0"></iframe>    </td>
        <td><img src="http://www.suckinrabbits.com/wp-content/uploads/2010/09/Suckinrabbits-Logo-Web5.jpg" alt="" title="" width="260" height="281" class="align:top size-full wp-image-856" /></td>
      </tr>
    </table>

    actually it has me stumped…. if you want to make it look a little better change the height of the video to 300…the top aligns then but you still have a step at the bottom….

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Alignment issues’ is closed to new replies.
Skip to toolbar