Support » Theme: Spun » Aligning circles

  • Resolved marenreese

    (@marenreese)


    Hello All,

    Thanks for the free theme and the free support.

    I want to even out my circles to 2 rows of 4 here is a link to my site

    http://marenreese.com

    For some reason my eighth post is not showing up, ideally i would like to have 4 circles on two rows Pls help

    Thanks
    Maren

Viewing 15 replies - 1 through 15 (of 19 total)
  • Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    Could you start by installing this plugin:
    http://wordpress.org/plugins/custom-css-manager-plugin/

    Hello Andrew,

    I have it installed already. whats the next step?

    thanks,
    Maren

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    In that plugin’s “Custom CSS Manager” part of the dashboard, enter this:

    @media all and (min-width: 1201px) {
        #main {
            width: 80%;
            margin: 0 auto;
        }
    }

    Hello Andrew,

    everytime i add a new post the very last post i have dissappears. it seems that i can only have 6 circles in the page at a time. The code seems to not work.

    thanks,
    Maren

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    Sorry I misunderstood your issue.

    so is there any solution for this?

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    Can you post your solution? It looks like you have 2 rows of 4.

    Hello Andrew,

    It is still 5 in one row and 3 beneath. Nobody’s been able to help me. As far as allowing more than 6 posts. I resolved that issue.

    Thanks,
    Maren

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    I can’t experience your issue http://awesomescreenshot.com/0fe1oto875

    Hello,

    Experiencing the same problem and found the solution!

    Go to Settings -> Reading and turn off the “Scroll infinitely” option. This will display 10 posts at a time by default. Or, turn off Infinite Scroll entirely, and the Settings -> Reading option will be used.

    I changed the defaultsetting to 100!

    Hello Andrew and Anschr,

    It seems that i do have 4 on 4 circles. Last time i checked it was still 5 to 3 thanks for you help. My next question would be how do i move the circles farther away from the menu?

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    Instead of the code I recommended above, try this:

    @media all and (min-width: 1201px) {
        #main {
            width: 90%;
            margin: 0 auto;
        }
         .blog .hentry { margin: 2% 2.5%; }
    }

    Hello Andrew,

    I tried the code, and it did not work. I’d like the circles not to be too close to my menu, ideally i’d like it to be center of the page

    Moderator Andrew Nevins

    (@anevins)

    Front-end developer

    That CSS should have spaced out your circles more. I’m not sure what you mean by did not work.

    I think you’ll need to write some JavaScript to get your circles in the center of the screen, so that it centers no matter how big someone’s screen is.

    This is what i have now. (http://marenreese.com) I put the code in the custom css manager and it still looks the same.

    Thanks,
    Maren

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Aligning circles’ is closed to new replies.