• Resolved Kacsa

    (@kacsa)


    Hi,

    I’m trying to make a registration form on a seperate page, but if the fields are not as wide as the whole page, the ‘submit’ button looks a bit weird in the middle of the page (ie it’s not aligned to middle of the textboxes).
    If I could align the button to the left it would be a bit better, but the best would be if I could add a margin to it. I tried to edit the shortcode to see if that has any effect, but that doesn’t seem to do anything (I tried: [RM_Form id=’2′ align=”right”] ). I also tried different button settings in the atahualpa theme options, and even tried to add some custom css using ‘.buttonarea’, but that had no effect either.
    So I’m wondering, is there a way to align the fields, most importantly the ‘submit’ button or add some sort of styling to them?

    Regards,
    Kacsa

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Kacsa

    (@kacsa)

    Also, it seems that the design option under a form doesn’t save any of my options (I guess a link is missing from the button?)

    Plugin Contributor Registrationmagic

    (@registrationmagic)

    Hello Kacsa (@kacsa),

    Thank you for writing to us. The bottom buttons alignment option has already been added to upcoming release. It should be available for download within next 24-48 hours once debugging is finished.

    I have noted your second issue, which is quite unexpected. In our multiple test scenarios, we were not able to replicate it. Could you please let me know the plugins you are using. It will help us fix it faster.

    Fields and buttons can be visually styled in Design section once it is back working again for you.

    Let me know if you have any other questions.

    Thread Starter Kacsa

    (@kacsa)

    Hi again,

    As I said, I use the atahualpa theme (3.7.24), and I tried to set both match my theme and classic in the general settings’ Form style options, but the styling didn’t work for either. I also tried to turn off every plugin except for the registrationmagic plugin, but still, the save button doesn’t work.
    I also tried creating a new form (because I’m using the default one for registration with some extra fields), but I have the same issue. I can see the form changing in the design, but I can’t save it.

    One more thing: I’m using loco translate to translate some of the text to Hungarian, which has some stupid characters like ‘ő’, ‘á’, ‘ü’ etc. Can that cause a problem?

    Thanks for all the help.

    Regards,
    Kacsa

    Plugin Support RegistrationMagicSupport

    (@registrationmagicsupport)

    Hi Kacsa,

    Please raise a ticket on our support portal so we can assist you in a better way.

    Visit https://registrationmagic.com/help-support/ to proceed.

    Feel free to let me know if you require further assistance.

    Regards.

    Thread Starter Kacsa

    (@kacsa)

    If it’s a unique problem and only happens for me, it’s not a big issue. I usually find the solutions in the code files, so I can edit them there. If this is a common thing however, regular users might not be able to do the same.

    You can close this if you want to.

    Thanks for all,
    Kacsa

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Align the submit button’ is closed to new replies.