Support » Plugin: Author Avatars List/Block » align tag bug

  • jbilbro

    (@jbilbro)


    With the new updates to this plugin, the align tag is no longer working properly. At first, the avatar_size wasn’t working and the images were quite large, and if I add a comma before that tag (see below) the size works but the images align to the right. I’ve tried using all commas and no commas, but I can’t get both tags working simultaneously.

    [show_avatar email=5 user_link=authorpage display=show_name align=center, avatar_size=150]

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Paul Bearne

    (@pbearne)

    I will work on this today

    Plugin Author Paul Bearne

    (@pbearne)

    Hi @jbilbro

    I can’t see the problem with the image size

    The comma is breaking the align section but I have just pushed a fix for that in 2.0.4

    please update and retest

    Paul

    Thanks for looking into this, Paul. The update isn’t showing up yet as available for me to download, but once it does I’ll do so and let you know if that fixes the problem.

    Paul, version 2.04 still doesn’t seem to be available. Can you release that?

    Plugin Author Paul Bearne

    (@pbearne)

    Done added some more languages for tinyMCE pluin as well

    Thanks for the update. The align tag still doesn’t seem to be cooperating. If I set it to align=center, the avatars show up very large and aren’t affected by the avatar_size tag. The avatar_size tag works fine with align set to either left or right, though. I may try editing the CSS to see if I can do a work-around, but I thought you’d want to know.

    Plugin Author Paul Bearne

    (@pbearne)

    Thanks

    I thought I had got it fixed will relook

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.