The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Alias isssue (5 posts)

  1. rich123123
    Posted 3 years ago #

    Hi I am having a terrible time with subdomains and alias * seeing my subdomain ... mysubdomain.mydomain.com

    I have read http://wordpress.org/support/topic/dashboard-multisite-subdomains-not-working?replies=9
    and my problem is identicle but the *.mydomain.coim <to> ip address is not resolving anything

    I am getting "Oops! This link appears to be broken". when I go to the second sites dashboard I get a brooken link

    when I go to http://taskbargains.com/wp-admin/ I get into admin

    I have followed http://wp.tutsplus.com/tutorials/wordpress-multisite-beyond-basics-essentials-and-domain-mapping/

    I have set up *.mydomain.com
    I have parked the domain of the second site
    if you ping both the subdomain and the domain they resolve to the ip address of the server Both reslove and are reachable

    Any help would be greatly appreciated


  2. If Ping works, check at http://www.whatsmydns.net/

    If that fails, then the problem is that your DNS wasn't set up for wildcard subdomains.

  3. rich123123
    Posted 3 years ago #

    Able to resolve with http://www.whatsmydns.net/ on a recored not a cname record which I dont belive I need from the docs.
    Correct me if I am wrong


  4. Not Found

    The requested URL /wp-admin/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    That's not 'link broken; by the way ;) That's what we call a 'Server generated 404 error'

    And http://freelancerwizard.taskbargains.com/ gives me a folder index. So no, you didn't get wildcard subdomains working right. This subdomain is pointing to it's own folder.

  5. rich123123
    Posted 3 years ago #

    Thanks for the responses Mika

    404 out of frustration I deleted the domain install and went with directories

    I opened another post for that install which was giving me domain mapping problems

    Solved that which I believe would have solved the domain install too

    The document root of the primary domain was not mapped to the wp directory it was mapped to itself dah.

    Thanks for all your help

Topic Closed

This topic has been closed to new replies.

About this Topic