Support » Plugin: Search by Algolia – Instant & Relevant results » Algolia plugin breaks media uploads

  • Resolved Anthony Eden

    (@anthonyeden)


    Whenever this Algolia search plugin is enabled on my WordPress sites, it breaks media uploads. Images still upload, but the metadata to link thumbnails and other image sizes to the image isn’t saved to the database. As such, Featured Images aren’t displaying on the front-end, and thumbnails aren’t showing in the back-end Media Library either.

    When I disable the plugin, and upload new media, this new media has the correct metadata stored in the database.

    Any suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor rayrutjes

    (@rayrutjes)

    Hi there,

    We are aware of this and currently tracking the issue here: https://github.com/algolia/algoliasearch-wordpress/issues/464

    Could you tell us more about your use case?

    Anthony Eden

    (@anthonyeden)

    Hi,

    My use-case is pretty basic. We just use the plugin to enable Algolia search (using the standard WP Theme template) with Auto Complete. Enabling this stops thumbnail generation from working properly

    Do you have any idea of when you might release a fix?

    Plugin Contributor rayrutjes

    (@rayrutjes)

    Hey there,

    This should now be resolved in v2.0.0.

    Feel free to confirm it 😉

    If it doesn’t, please open a new issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Algolia plugin breaks media uploads’ is closed to new replies.