Support » Plugin: Alfie WP Weather » Alfie WP weather Internet Explorer issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author appcuarium

    (@appcuarium)

    Hi,

    Thank you for using Alfie WP Weather. We have investigated the possible issue with your website not displaying correctly the widget in IE ( it’s always IE 🙂 ). Could you update the version of jQuery that your theme is loading to at least 1.7? The plugin is using the .on() method, available only in jQuery 1.7+. If this doesn’t do it, we’ll keep looking for the issue.

    Please let us know if we can be of further help.

    Best regards.

    Plugin Author appcuarium

    (@appcuarium)

    Marking this as resolved now, if you still have issues please re-open the topic.
    All the best.

    Hi there,

    Sorry for the delay in getting back! This was the issue, I installed the use google libraries plugin http://wordpress.org/extend/plugins/use-google-libraries/ which seems to have done the trick!

    Thank you so much for the help! Seriously, really appreciate it! 🙂

    Plugin Author appcuarium

    (@appcuarium)

    You’re welcome 🙂 Please rate the plug-in if you find it useful.

    Alfie Team

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Alfie WP weather Internet Explorer issue?’ is closed to new replies.