Support » Plugin: Wordfence Security - Firewall & Malware Scan » Alerts for administrator access signs in

  • Hi, I had set WordFence like this:

    Alert me when someone with administrator access signs in
    + Only alert me when that administrator signs in from a new device or location

    But it still send me an email each time I login, even if I always use the same IP and browser. Why?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi webby1973,
    Please make sure you have cookies enabled in your web browser, also try to clear cache and cookies then re-check this issue, here’s a guide regarding how to “Enable/Disable Cookies in Chrome“.

    Also, try different browsers/devices and let me know how it goes.

    Thanks.

    Thread Starter webby1973

    (@webby1973)

    Hi, I’m not using Chrome (and don’t want to install it).
    It happens with Firefox and Mozilla SeaMonkey. I’ve also put my IP in the WAF whitelist.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Alerts for administrator access signs in’ is closed to new replies.