WordPress.org

Forums

WP-PostViews
Alert - vulnerability!! (2 posts)

  1. ThorHammer
    Member
    Posted 2 years ago #

    All users of this plugin should read this link!

    http://xforce.iss.net/xforce/xfdb/80076

    There is a security vulnerability in this plugin. This plugin is the best candidate for mye latest hacking attack.

    http://wordpress.org/extend/plugins/wp-postviews/

  2. aroza
    Member
    Posted 2 years ago #

    Thor, please check before posting alarming info. That vulnerability is for other plugin, called also postviews version 2.6.1 (but without the WP prefix), and in those security references is mistaken for this one.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic