Support » Plugin: Alert Notice Boxes » Alert Setting for page – not working

  • Resolved marhla

    (@marhla)


    Hello,
    i have some issue with settings of this plugin. It seems that settings on pages are not operational. You can check any option and alert will always show up. Any suggestion? Many thanks
    Martin

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author yehi

    (@yehi)

    Hey,
    The problem has been identified, we’ll take care of it and a version will soon be released

    Plugin Author yehi

    (@yehi)

    The problem is resolved, please update the version and check that it works for you

    Hello,
    It is now working but not at all. The main checkbox “Turn off all alerts for this page” is working but other checkbox under “Display this page these alerts” not works as we expect. It doesn’t matter if you check all alerts or just one. always all alerts are showing.

    Thx for help
    Martin

    Plugin Author yehi

    (@yehi)

    It works like this:
    1. If you select “Turn off all alerts for this page” no alerts will appear.
    2. If you want a specific alert to appear on a specific page. You have to go to settings -> publish And remove all check boxes http://nimb.ws/syh6lY . Then go to the page you want and select this alert

    Plugin Author yehi

    (@yehi)

    I made an improvement that also allows the situation you said.
    Please update the version and try again

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Alert Setting for page – not working’ is closed to new replies.