Support » Plugin: YD Network-wide Options » ALERT – script tried to increase memory_limit

  • Hi, I have recently checked server logs and came across a lot of the following alert messages (I have used xxx to hide sensitive paths and addresses):

    Aug 23 01:42:26 xxx suhosin[3378]: ALERT – script tried to increase memory_limit to 209715200 bytes which is above the allowed value (attacker ‘178.18.114.51’, file ‘/srv/www/xxx/public_html/wp-content/plugins/yd-wpmu-sitewide-options/yd-wpmu-sitewide-options.php’, line 103)

    There are various ips but all of them seem to be repeated.
    There are also a few for ‘wp-admin/admin.php’ but nowhere near as many.

    Also, the plugin code is showing:

    Revision 4.0.1
    – Bugfix in table structure and data replication

    and then:

    $yd_wpmuso_version = “4.0.0”;

    Can you advise if there is anything that can be done to stop these large memory usage?

    Thank you

    http://wordpress.org/plugins/yd-wpmu-sitewide-options/

  • The topic ‘ALERT – script tried to increase memory_limit’ is closed to new replies.