Support » Plugin: WooCommerce Product Attachment » Urgent: Alert message “hi”

  • Resolved redima

    (@redima)


    From today on I get always an alert message “hi” if I go the the admin products view.

    Please help to disable!

    • This topic was modified 2 months ago by  redima.
    • This topic was modified 2 months ago by  redima.
Viewing 6 replies - 1 through 6 (of 6 total)
  • redima

    (@redima)

    Update: I could solve the issue by downgrading to 1.1.7

    Plugin Contributor thedotstore

    (@thedotstore)

    Hi @redima,

    We need to identify the error in detail. Can you please share if the problem gets resolved or do you need any further assistance?

    We are having the same issue. When we updated to 1.1.8, a javascript popup would show up on any tab under the products admin panel of Woocommerce.

    The Alert Pop Up would say “www.yourwebsite.com says hi”.

    Updating to 1.1.9 did not resolve the issue.

    It’s here:

    admin/js/woocommerce-product-attachment-admin.js
    1224: alert('hi');

    Looks like some debugging code was not removed.

    • This reply was modified 1 month, 4 weeks ago by  .
    Afsana

    (@afsanamultanii)

    Hello @demuri

    Thank you for sharing the query and rectifying the code. The problem has resolved now. Please update the new version (1.2.0) of the plugin, and let us know if there are any other queries.

    Screenshot

    Thank you

    Plugin Contributor thedotstore

    (@thedotstore)

    Hello,

    Hope your query is resolved. We are closing this ticket at the moment, create new if you need any assistance. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.