• Resolved Premium23

    (@premium23)


    WordFence is triggering this plugin as critical (the Pro edition).

    The issue type is: Backdoor:PHP/qd5f27f0
    Description: A backdoor known as qd5f27f0

    Suggestions?

Viewing 1 replies (of 1 total)
  • Plugin Author Streamline

    (@streamlinestar)

    Hi @premium23

    Thanks for getting in touch.
    Our Pro version comes as an encrypted product due to previous piracy attempts.

    And WordFence is simply searching for the code and since it can’t read the Pro version’s code – it does not understand it, the plugin triggers this alert.

    P.S. In case if a hacker tries to attack this plugin – it will not be able to do that since it is unreadable and the plugin would stop working immediately if anything changed. And just to be 100% sure that nobody has modified the code, you can also check the last modification time of the plugin files. If you haven’t updated the plugin and the files have been recently modified, we can prepare a new download link for you.

    Kind regards

    • This reply was modified 10 months, 3 weeks ago by Streamline.
Viewing 1 replies (of 1 total)
  • The topic ‘Alert: Malicious Code’ is closed to new replies.