WordPress.org

Forums

Advanced Access Manager
[resolved] ALERT: JavaScript Error: "TypeError: this.hoverable is undefined". Please read F (7 posts)

  1. mrgogo
    Member
    Posted 2 years ago #

    Firebug Report: TypeError: e is undefined

    [Break On This Error]
    ...eturn t?u.length:u?nt.error(e):L(e,a).slice(0)}function at(e,t,r){var i=t.dir,s=...

    load-s...ver=3.5 (line 2)

    Plugin: http://wordpress.org/extend/plugins/advanced-access-manager/

  2. mrgogo
    Member
    Posted 2 years ago #

    Resolve: Downgrade from 3.5 to 3.4.2

    How to Downgrade ?

  3. mrgogo
    Member
    Posted 2 years ago #

    Advanced Access Manager NOT SUPPORT WordPress 3.5

  4. mrgogo
    Member
    Posted 2 years ago #

    New Version 1.6.8.1
    Fixed Javascript issue
    Fixed issue with comment feature
    ----------------------------------------------------

    I've tested the new version no problem
    Thanks Authors.

  5. webass
    Member
    Posted 2 years ago #

    I consider this error still for a user who was setup BEFORE wordpress and plugin updates.

    So, the system now runs WP 3.5.1 and AAM version 1.6.8.3

    But the administrator user was set up before WP 3.5 and before AAM 1.6.8.1 and it still ha no possiblity to get into the accessmanager

    Any solutions available?

    Cheers.
    Andre

  6. masterebe
    Member
    Posted 2 years ago #

    Hi, having same issue here using WP 3.5.1 and AAM 1.6.8.3

    JavaScript Error: "TypeError: this.hoverable is undefined

    does anyone has a way to fix this?

    regards.

  7. uuaide
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Access Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic