• Resolved Teknology

    (@teknology)


    It is a very usefull plugin.

    But it is very annoying that the Alerts Recipient is getting filled over and over again. I remove it and some time later it is added again and I can remove it from all sites.

    Is there a way to just keep it blank to stop the emails?

Viewing 5 replies - 1 through 5 (of 5 total)
  • This is a bug that was fixed several months ago, but the patches have not been released. The development team is still testing other critical changes that were pushed to the development repository after I submitted this patch. Please wait until the release of the next version of the plugin.

    Thanks for your reply, I will wait and hope for the fix in the next version.

    Does not seem to be fixed 🙁

    I have gotten similar reports from other users saying that — for some reason — all the settings are being automatically reset to the default values. I am still unable to reproduce the problem in my own servers, and was hoping that one or more of the changes released with the latest update would fix this once and for all.

    I will pass this ticket to my project manager, they will decide what is the priority. I will continue investigating the issue once they pass the ticket back to me and will update this ticket with a solution once everything is clear.

    Plugin Author ycampo

    (@ycampo)

    Please try upgrading to 1.8.18. It might be related to another bug we fixed with the settings.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Alert e-mails won’t stay off’ is closed to new replies.