Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Album on page with Galleries giving 404 Error

  • Resolved jamieedwards

    (@jamieedwards)


    I have created some albums, then I created some galleries, added images to the galleries. Then I added the Album to a new page. The page shows thumbnails for each gallery in the album, and says how many images are in each of the galleries, but when I click on the gallery to view the images I get a 404 Error.

    I am running WP 3.5.2, and NextGen Gallery Version 1.9.13. I am not running jetpack, and have reset the permalinks to default.

    http://accent.jamieedwards.com/?page_id=352

    404 Error
    Apologies, but the page you requested could not be found. Perhaps searching will help. Additionally you can return to our home page and start over.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 5 replies - 1 through 5 (of 5 total)
  • try this,

    functions.php – >
    REPLACE: post_type_name” => “gallery”,
    WITH: post_type_name” => “gallery1”,

    I had the same problem. It seems it has been caused by simultaneously running both nextGen gallery and BSW gallery plugins.

    After disabling BSW gallery, nextGen started to work without 404’s.

    DonTorpedo, where is this function.php file?
    I’ve got, 1 on my template folder, 1 on my wp-includes folder, 1 almost that on nextgen plugin folder, but its called nggfunctions.php, but there is not that line on it…

    Thanks

    sorry,
    i meant functions.php in your template folder

    There aren’t any of this lines on my template file.

    But i’ve just uploaded to the beta version (2.0), and now it works fine!

    Thanks! Solved!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Album on page with Galleries giving 404 Error’ is closed to new replies.