Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Album links not functioning

  • Resolved zagvazdin

    (@zagvazdin)


    The page here: http://www.burgonskyi.kiev.ua/?page_id=44 has an album at the end of the page. When any gallery on the page is clicked, the page simply reloads and does not open a gallery. I have tried troubleshooting steps, including resetting the settings. Can you please help?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @zagvazdin,

    I think that using non-ASCII characters for the galleries and album names may cause this specific problem because the slugs may get broken. Can you please try to create a testing Album + Gallery and use only ASCII names for those ( for example – English names ) to see if the links will work?

    Please let us know

    zagvazdin

    (@zagvazdin)

    non-ASCII characters help. But in this case, I need the gallery name to appear in the non-ASCII characters when it is displayed. Is there any way to fix this? It used to work before, I think this changed in one of the updates.

    Plugin Support gabyimagely

    (@gabyimagely)

    Hi @zagvazdin

    Unfortunately, we haven’t been able to replicate this particular issue every time.
    Perhaps it’s linked with your server environment variables.

    Nevertheless, the link to our testing live site looks a little bit odd.

    We need to take some notes and escalate this conflict to our developers
    We may need to deactivate plugins and switch the theme while troubleshooting temporarily. Would you feel OK with that?.
    If so, please report this issue as a bug using this form: https://www.imagely.com/report-bug/. Be as specific as possible and let them know Gaby referred you.

    Note: do not forget to include this forum’s link.
    Many thanks!

    Plugin Support gabyimagely

    (@gabyimagely)

    Hello @zagvazdin

    Your ticket called the attention of one of our developers, and after a quick chat, we think you should try to check the following.

    Open one of your galleries (with the names like you wanted).
    Set the option “Link to Page” to “Not Linked” and save changes.

    Here is more information about “How to Link Gallery in Album to a Page”
    https://www.imagely.com/docs/link-gallery-album-page/

    The problem might be that you linked the gallery with the album page?
    Please, keep us posted.

    Thank you for the advise. Re-saving the gallery settings with the “Not Linked” in the “Link to Page category” took me one step further. The URLs seem to change properly now to something like http://www.burgonskyi.kiev.ua/index.php/nggallery/%D0%94%D0%BE%D1%80%D0%BE%D0%B3%D0%B8?page_id=44.

    The new problem is that one I navigate to a URL like this, I get a ‘no images were found message’.

    Any further suggestions would be hugely appreciated!

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @zagvazdin,

    We need to take some notes and escalate this conflict to our developers
    We may need to deactivate plugins and switch the theme while troubleshooting temporarily. Would you feel OK with that?.
    If so, please report this issue as a bug using this form: https://www.imagely.com/report-bug/. Be as specific as possible and let them know Mihai referred you.

    Note: do not forget to include this forum’s link.

    Many thanks!

    Sorry, I won’t be able to switch the theme on the live site. I ended up rolling the NGG plugin back to version 1.9 for now, which seems to working fine in this set up.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.