Support » Plugin: My Album Gallery » Album layout don’t work in free version

  • Resolved srochas

    (@srochas)


    Hi, album layout don’t work in free version with the code :
    [myg_album_gallery layout=”album” image_number=”10″]
    Do you have a solution ?
    thank you
    Sylvain

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ruhul Amin

    (@ruhul080)

    It should work. How many album you have created? Go to the docs in my demo site then Watch get started video first in the documentation. Have you regenerate thumbnail your images?

    Thread Starter srochas

    (@srochas)

    I created 2 albums. I regenerated thumbnails and created album as shown in vidéo.
    On the page https://lacavedecrecy.fr/displayalbum/ , Gallery Layout works well but album layout does not work.
    Note that when I modify the options in “Album Options”, they do not appear when I save.
    Similarly when I add photos to an album and save, the photos do not appear in “My Gallery Item”

    Plugin Author Ruhul Amin

    (@ruhul080)

    I think there might be some javascript conflict happening here. May be some of your plugin has js error which prevent executing my code. can you inspect element from firefox or google chrome when you add photos to an album and save, the photos do not appear in “My Gallery Item”. check console. Check the screenshot I attached here: https://ibb.co/b7N80H5 . you can also share your screen by using https://imgbb.com/

    Plugin Author Ruhul Amin

    (@ruhul080)

    Hi, Delete old version and Download new version 1.0.4 and upload or edit album again. Then apply album shortcode and let me know.

    Thread Starter srochas

    (@srochas)

    Hello, I have used another solution to display simple albums on my website. I will test a little later your plugin which seems very interesting. thank you

    Plugin Author Ruhul Amin

    (@ruhul080)

    I think there will be no problem from now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.