• Resolved Micha – MS29



    with the ALBUM I have the problem that albums with “All-In-One stack album” are not displayed in the DIVI Theme.

    The lazy load effect rotates infinitely.

    Without Divi Theme it works, as it does with IE11.
    Anyone got a tip?


    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support fooplugins-support


    Hi @fotoglut

    I’ve just had a look at the page you’ve shared with us and the album does appear perfectly and loads as it should without the lazy loading being an issue. Is that another theme and not the DIVI theme?

    If so, kindly switch to the DIVI theme that’s having all the issues and try out the following solutions and see if they’ll help:
    Update to the latest version – Always make sure you are using the most recent version, as we fix bugs and issues all the time.

    Clear / purge / delete your website cache – Your caching mechanism may be caching an older version of the plugin or not including newer scripts or stylesheets. Whether you use a plugin for caching or your host provides built-in caching, please purge your website caches!

    Check for errors on the page – Open your developer tools console in the browser and check if there are javascript errors on the page. Most problems we encounter are due to javascript conflicts and errors.If you do find errors, kindly take a couple of screenshots and share them with us.

    Isolate the problem – Sometimes, conflicts with other plugins and themes cause issues with FooGallery. If you have a staging environment and are able to, then disable all plugins except FooGallery. Then check if you still have the issue. If not, then you have a plugin or theme conflict. You can determine what the culprit is by activating your theme/plugins ONE AT A TIME, and then testing again. If a test fails, then you have found the conflicting plugin or theme. Including this detail really helps us solve issues a lot faster.

    Lastly, you can go to FooGallery Settings -> Advanced Tab and enable “Custom Ready Event”, then Save Settings and see if this will help.

    Kindly try this and let us know how it goes.

    Kind regards,

    Thread Starter Micha – MS29



    I have been working on the problem for 3 days and I have isolated it according to the specifications.
    On all my pages the same problem, even on one where “Album” was just installed today.
    As long as DIVI is active, these problems occur, even if all plugins are disabled. Only when I change to a default theme the version works.

    On my MAC the “All-In-One” runs only in Safari, on Edge, Opera, Firefox and Chrome only these grey boxes appear.
    On my Win10 it runs in Chrome and IE11, on Edge (chromium), FF and Opera only the grey boxes.
    On another Windows computer at a different location it runs only in IE11, not in Chrome either.

    On an iPhone it runs in Safari and Chrome, but not in Edge or Firefox…

    So yes, it is not really to understand.

    PS: are you loading a jquery-ui.min.js from Cloudflare?

    Translated with http://www.DeepL.com/Translator (free version)

    Plugin Support fooplugins-support


    Hi @fotoglut

    Sorry for the late reply.

    Is this issue still occurring? If so kindly let us know so ta we can look for a working solution for you.

    Thanks in advance.


    Plugin Author bradvin


    We have recently rewritten the all-in-one album which should fix all these issues.
    Please update to the latest version

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Album and DIVI’ is closed to new replies.