[resolved] Albo pretorio error (5 posts)

  1. danone169
    Posted 3 years ago #

    With PAFacile version 2.4.6, I cannot use the "albo pretorio". Into the page "Albo pretorio" I can't see anything.
    I tried to do the following steps:
    1) delete the permalink under PAFacile->Configuration and saved configuration
    2) delete the relative page "Albo pretorio"
    3) empty the pages recycle bin
    4) created the new permalink (the page is automatically created) under PAFacile->Configuration, and saved configuration
    5) insert the new [PAFacile alboPretorio table] into the newly created page

    I also tried to uninstall and reinstall the plugin, empty the mysql table, inserting one only row, but cannot make working.

    can you help me?
    Pietro Danesi


  2. danone169
    Posted 3 years ago #

    I was forgetting: I can use normally the "delibere" section, the results and search tools.

  3. danone169
    Posted 3 years ago #

    Probably my problem is related to a wrong call of a function. Infact, I tried to installa PAFacile in another WordPress site and I get an error:
    "require_once(/web/htdocs/www.mysite.gov.it/home/blog/wp-content/plugins/pafacile/alboretorio/elenco.php) [function.require-once]: failed to open stream: No such file or directory in /web/htdocs/www.iocsanmarcello.gov.it/home/blog/wp-content/plugins/pafacile/tosendit-pa.php on line 290"

    the folder "alboretorio" doesn't exist. The right one is "alboPretorio".
    But, if I rename the folder, then the error becomes: "Fatal error: Call to undefined function displayAlboretorio() in /web/htdocs/www.mysite.gov.it/home/blog/wp-content/plugins/pafacile/tosendit-pa.php on line 300"

  4. tosend.it
    Plugin Author

    Posted 3 years ago #

    It seems you have an error in the Shortcode.
    To clarify better it might be [PAFacile alboretorio table].

    Take a look to the wrong name, if it is correct please can you send us an email to pafacile@tosend.it, we will support you as better as we can!

  5. danone169
    Posted 3 years ago #

    also inserting [PAFacile alboretorio table] shortcode the problem still exists.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • PAFacile
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic