WordPress.org

Support

Support » Plugins and Hacks » Widget Logic » is_tax does not work with wordpress 3.5

is_tax does not work with wordpress 3.5

  • [topic title edited – http://codex.wordpress.org/Forum_Welcome#Choose_A_Good_Topic_Title ]

    I posted a reply about how the is_tax does not work with wordpress 3.5 version. It works with 3.4 but anything in 3.5 id does not work. I reverted back to 3.4 to just make sure and it all showed up, but once back to 3.5 it didn’t work. Please help me figure out how to get it to work with this version. I have to have 3.5 and your plugin is the key to how this site is supposed to work, it is a huge part of what we want to happen. Unfortunately, we are using Custom Taxonomy Menu Widget and we have to use it.

    Anyway, do you know of a way to fix this so widget Logic will work again?

    If I have to pay I will.

    http://wordpress.org/extend/plugins/widget-logic/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘is_tax does not work with wordpress 3.5’ is closed to new replies.
Skip to toolbar